ArboristSite.com Sponsors
 
 


ms200 rear handle breather issue

Discussion in 'Chainsaw' started by teacherman, Mar 13, 2008.

  1. teacherman

    teacherman Addicted to ArboristSite

    Joined:
    Feb 17, 2008
    Messages:
    4,229
    Likes Received:
    605
    Location:
    Kansas
    Not a prolific thread starter, but............
    my ms200 arrived yesterday. JLN, 460 free shipping ebay. RLABOOH!!!!!
    (see post#35, jargon thread)
    My issue: I took air filteroff to prime and lube bore for startup, and there was oily sawdust in the breather throat. I noticed on the right side of the air filter a fitting about 3/16, looks like for a hose, but no hose on it. Another fitting on right side of carb, same size, no hose. Is there supposed to be a hose there? If so, I wonder why it wasn't there. The seller is reputable, and he said the saw had less than 2 hours on it, (looked like less than a half hour). I wonder if teh hose somehow affected the saw's performance. If I had my camera at home last night, I woulda posted a pic. Any info?
    Andy?
    Thanks, AS RLTNT (rocks like there's no tomorrow):greenchainsaw:
     
  2. Lakeside53

    Lakeside53 Stihl Wrenching

    Joined:
    Dec 25, 2004
    Messages:
    24,817
    Likes Received:
    1,643
    Location:
    Woodinville, WA
    yes.. you're missing the compensator connector/grommet.


    1129 123 7507 - $3.35 - ITEM 9


    [​IMG]
     
    Last edited: Mar 13, 2008
  3. teacherman

    teacherman Addicted to ArboristSite

    Joined:
    Feb 17, 2008
    Messages:
    4,229
    Likes Received:
    605
    Location:
    Kansas
    Yes, of course. Thanx 4 the part # UDM, Andy! (you da man)


    :chainsawguy: :hmm3grin2orange: :chainsawguy: :hmm3grin2orange: The Preciousses... They are all mine BUHAHAHAHAHAHAHAAAA!:hmm3grin2orange:

    Stihl uber alles!
     

Share This Page