Welcome to ArboristSite.com! Log in or Sign up to interact with the ArboristSite community.

ArboristSite.com Sponsors
 
 


  1. Please see this post Click Here Please ask questions if you have them!! I hope this is going to be great for us all.
    Dismiss Notice

Had to log in today (mobile)

Discussion in 'Support & Announcements' started by Philbert, Oct 8, 2017.

  1. Philbert

    Philbert Chainsaw Enthusiast

    Joined:
    Nov 25, 2006
    Messages:
    14,083
    Likes Received:
    16,089
    Location:
    Minnesota
    Hard to do. Got 'Error' message after typing in user name, before entering password.

    'Click Here sent me to page on Product Reviews, not info on site.

    Had to enter password first, then user name, to get back on.

    FYI

    Philbert
     
  2. old guy

    old guy Addicted to ArboristSite

    Joined:
    Oct 23, 2008
    Messages:
    1,053
    Likes Received:
    1,590
    Location:
    Minneapolis mn
    I had to log back in today too, no problem tho, just click log in.
     
  3. Philbert

    Philbert Chainsaw Enthusiast

    Joined:
    Nov 25, 2006
    Messages:
    14,083
    Likes Received:
    16,089
    Location:
    Minnesota
    Just had to do it on my desktop computer as well. Problem was with the mobile phone.

    Philbert
     
  4. Todo10

    Todo10 Administrator Staff Member

    Joined:
    Sep 30, 2013
    Messages:
    724
    Likes Received:
    179
    Location:
    .
    Is anybody else having same issue?
     
  5. jwade

    jwade ArboristSite Operative

    Joined:
    Feb 12, 2012
    Messages:
    234
    Likes Received:
    188
    Location:
    woodford virginia
    yes sir i did both desk top and mobile.
     
  6. Todo10

    Todo10 Administrator Staff Member

    Joined:
    Sep 30, 2013
    Messages:
    724
    Likes Received:
    179
    Location:
    .
    Which web browser are you using?

    Could you please try to clean your web browser cache and cookies?

    I just logged in without issues using Chrome
     
  7. jwade

    jwade ArboristSite Operative

    Joined:
    Feb 12, 2012
    Messages:
    234
    Likes Received:
    188
    Location:
    woodford virginia
    i use chrome also. havent had an issue since having to relog in
     
  8. Philbert

    Philbert Chainsaw Enthusiast

    Joined:
    Nov 25, 2006
    Messages:
    14,083
    Likes Received:
    16,089
    Location:
    Minnesota
    Todo10 - my problem was logging in with my iPhone. Finally did it, but just wanted to keep you informed, in case it was a symptom of something else.

    Philbert
     
  9. dancan

    dancan Tree Freak

    Joined:
    Jun 24, 2004
    Messages:
    16,057
    Likes Received:
    16,906
    Location:
    Nova Scotia Canada
    I don't have any issues logging in on tapatalk but my home pc running Windows 10 and using srware iron has been giving me a hard time logging in lately giving me a warning about too many log in attempts
     
  10. dancan

    dancan Tree Freak

    Joined:
    Jun 24, 2004
    Messages:
    16,057
    Likes Received:
    16,906
    Location:
    Nova Scotia Canada
    Here's the error
     

    Attached Files:

  11. dancan

    dancan Tree Freak

    Joined:
    Jun 24, 2004
    Messages:
    16,057
    Likes Received:
    16,906
    Location:
    Nova Scotia Canada
    I don't have this issue on any other forum .
     
  12. Todo10

    Todo10 Administrator Staff Member

    Joined:
    Sep 30, 2013
    Messages:
    724
    Likes Received:
    179
    Location:
    .
    Please try now, it was a server issue which should have been resolved
     
  13. dancan

    dancan Tree Freak

    Joined:
    Jun 24, 2004
    Messages:
    16,057
    Likes Received:
    16,906
    Location:
    Nova Scotia Canada
    Tapatalk is working and so is the desktop so far .
     
  14. chucker

    chucker Addicted to ArboristSite

    Joined:
    May 11, 2009
    Messages:
    2,667
    Likes Received:
    3,408
    Location:
    pillager, minnesota
    on my log in it's "always stay loged in" , but as soon as I leave to check out another site? poof! have to relog in ? whats up??
     
  15. ray benson

    ray benson Tree Freak

    Joined:
    Sep 11, 2002
    Messages:
    22,378
    Likes Received:
    52,292
    Location:
    Indiana
    Same here with Chrome browser, had to log in multiple times today. No problems lately till today.
     
    chucker likes this.
  16. Todo10

    Todo10 Administrator Staff Member

    Joined:
    Sep 30, 2013
    Messages:
    724
    Likes Received:
    179
    Location:
    .
    Does the issue still?
     
  17. ray benson

    ray benson Tree Freak

    Joined:
    Sep 11, 2002
    Messages:
    22,378
    Likes Received:
    52,292
    Location:
    Indiana
    Had to log back in this morning. Left the site , waited a minute then came back. Had to log in again.
     
  18. Am in Ireland, and I got an error as I followed a link from an email
    to a post, was told "security alert reload page", this was on my mobile.
     
  19. Todo10

    Todo10 Administrator Staff Member

    Joined:
    Sep 30, 2013
    Messages:
    724
    Likes Received:
    179
    Location:
    .
    Does it happen on any web browser?
     
  20. ray benson

    ray benson Tree Freak

    Joined:
    Sep 11, 2002
    Messages:
    22,378
    Likes Received:
    52,292
    Location:
    Indiana
    Tried Internet Explorer browser and it acted the same way as Chrome.
     

Share This Page