ArboristSite.com Sponsors
 
 


mercury da-211 seriously proplexing me !!!

Discussion in 'Chainsaw' started by gregka, Nov 3, 2019.

  1. Big Red Oaks 4 me

    Big Red Oaks 4 me Fun with flying wood chips

    Joined:
    Feb 11, 2018
    Messages:
    1,086
    Likes Received:
    2,013
    Location:
    CSA
    Igpoe would know how to get her going, but I’m not sure if he visits the site much anymore.
     
  2. gregka

    gregka ArboristSite Lurker

    Joined:
    Nov 3, 2019
    Messages:
    22
    Likes Received:
    4
    Location:
    randolph new jersey
    ok so I have replaced freaking everything ( entire ignition system seals and carb is spotless ) except the rings !!! new seal did not make a difference !!!! my last hope is that it is a stuck ring cause once the motor is very warm and everything is expanded cyl 2 will begin to fire and eventually run at 1oo percent . does any one know where I can get rings for this thing or are they even available ??? I am completely out of ideas on why else thi will run like this
     
  3. cbfarmall

    cbfarmall Addicted to ArboristSite

    Joined:
    May 11, 2003
    Messages:
    3,361
    Likes Received:
    1,163
    Location:
    NW Indiana
    Hastings used to make ring sets for these till they sold out. I bought mine years ago, you might be able to find NOS or give them a call and see if they still stock them. Looks like standard cast rings, 2" bore, 1/16" width.

    IMG_20191114_17540.jpg
     
    ray benson likes this.
  4. gregka

    gregka ArboristSite Lurker

    Joined:
    Nov 3, 2019
    Messages:
    22
    Likes Received:
    4
    Location:
    randolph new jersey

    awesome thanks !! I will do a little searchin around
     
  5. cbfarmall

    cbfarmall Addicted to ArboristSite

    Joined:
    May 11, 2003
    Messages:
    3,361
    Likes Received:
    1,163
    Location:
    NW Indiana
    Did you use standard seals for this? Besides the ignition and carb, I haven't been thru my 211. I want to do the seals and seals one day.
     
  6. gregka

    gregka ArboristSite Lurker

    Joined:
    Nov 3, 2019
    Messages:
    22
    Likes Received:
    4
    Location:
    randolph new jersey

    Yes I used sfk seals I believe they were 32x20x7
     
  7. sawnami

    sawnami Addicted to ArboristSite

    Joined:
    Jan 1, 2006
    Messages:
    1,953
    Likes Received:
    3,115
    Location:
    Southwest Missouri
    Did you use the military surplus coils?

    Sent from my SM-N950U using Tapatalk
     
  8. gregka

    gregka ArboristSite Lurker

    Joined:
    Nov 3, 2019
    Messages:
    22
    Likes Received:
    4
    Location:
    randolph new jersey
    I believe so got em on eBay They have the black ground wire n yellow wire goin to the points
     
  9. sawnami

    sawnami Addicted to ArboristSite

    Joined:
    Jan 1, 2006
    Messages:
    1,953
    Likes Received:
    3,115
    Location:
    Southwest Missouri
    Those are extremely hot firing coils which is good to a point. I had one that fired good until it tried to fire under compression then it found a path of lesser resistance outside of the cylinder at the base plate that it was mounted to. I ended up using a high dielectric strength patch over where the coil wire attached to the coil button. The secondary button on those surplus coils is clocked differently from the original Disston coil making it easy for it to seek ground to the base plate.

    Sent from my SM-N950U using Tapatalk
     
    McC and undee70ss like this.
  10. gregka

    gregka ArboristSite Lurker

    Joined:
    Nov 3, 2019
    Messages:
    22
    Likes Received:
    4
    Location:
    randolph new jersey
    agreed about the hot spark I basically found out the same way you did

    im still a total loss with this thing I pulled the cylinders off last night and the only thing I found was that the 3rd ring on the non or late firing cylinder was .005 smaller on the opposite side of the end gap I don't think that that's an issue but I am stretching here and trying to find replacement rings

    another long shot her is it possible for a points condenser to start discharging the stored power at after it gets hot ??
     
  11. cbfarmall

    cbfarmall Addicted to ArboristSite

    Joined:
    May 11, 2003
    Messages:
    3,361
    Likes Received:
    1,163
    Location:
    NW Indiana
  12. gregka

    gregka ArboristSite Lurker

    Joined:
    Nov 3, 2019
    Messages:
    22
    Likes Received:
    4
    Location:
    randolph new jersey
  13. gregka

    gregka ArboristSite Lurker

    Joined:
    Nov 3, 2019
    Messages:
    22
    Likes Received:
    4
    Location:
    randolph new jersey
    Ok now the second saw o got running today and it’s doing the identical thing. Lol . It will only run on 2 cylinders with the fan and shroud off . If the fan n shroud are on I can not get it to stay running on 2 cylinders. It try’s but it just won’t “ catch” I’m gonna try to post 2 vids the first is with the fan n shroud on. N u can see n here the 2nd cylinder try to fire with puffs of smoke. The second vid is with no shroud or fan. And after I got it nice n got the second cyl eventually caught n ran fine. ????? I’m starting to get that goin crazy laugh !!!
     
  14. gregka

    gregka ArboristSite Lurker

    Joined:
    Nov 3, 2019
    Messages:
    22
    Likes Received:
    4
    Location:
    randolph new jersey
    Ok I can’t upload the vids I keep getting a error that they are to long. One is 2 min n the other is 1 min
     
  15. gregka

    gregka ArboristSite Lurker

    Joined:
    Nov 3, 2019
    Messages:
    22
    Likes Received:
    4
    Location:
    randolph new jersey
    any of you da 2-11 guys know what your carb settings are the manual say to start with 1 1/2 turns out on the high speed and 1/2 turn out on the low speed my low speed is about 3/4 out and my high speed was 3 3/4 out when I got the saw 1 1/2 turns out sound way to lean way to lean. unless both my saws have dirt in the carbs because they just begin to die about 1 1/2 turns out
     

Share This Page