• Please be aware that we have recently gotten a wave of users that, when researched, are found to be from Nigeria. They are trying to sell products and asking to be paid through Zelle or Venmo leaving users with no recourse if they don't ship the product. If you suspect this activity please contact admin and we will research their information to verify their location.

ArboristSite.com Sponsors
Peak Industries


Sprinkler system help

champion221elite

champion221elite

ArboristSite Operative
Joined
Dec 3, 2018
Messages
203
Age
39
Location
Northern Michigan
Last year I bought a house that had sprinkler system already installed. We used the system all Summer of 2018 without issue and it was winterized by a local irrigation/ landscape company in the Fall. Fast forward to this year, I turned on the water and went to power up the controller but it would not power on.

The controller is a Rainbird ESP-Me with a 2009 build date. I am getting nothing on the LCD readout, or LED indicator. Pressing the reset button does nothing. I have tried adding a 9v battery and still no change. I have also verified power to the outlet and both sides work just fine. The unit does have a label that says it contains a non-serviceable lithium battery. Wondering if this battery failed over the Winter and took the controller out with it.

Thoughts or comments would be appreciated.
 
Wickets

Wickets

ArboristSite Lurker
Joined
Dec 9, 2015
Messages
30
Age
69
Location
nj
no help, sorry, but at least you didnt turn on your sprinkler system only to find that no matter what you did the water wouldn't stop running :) Its so annoying that theyre sending rockets back and forth between earth and space but a simple lawn sprinkler system can't work properly. wtf???? :)
 
champion221elite

champion221elite

ArboristSite Operative
Joined
Dec 3, 2018
Messages
203
Age
39
Location
Northern Michigan
I did some more digging and attempted to remove the control panel from its box. When searching for the power connector, I found that someone (sprinkler service crew) likely unhooked it last Fall. I re-connected the ribbon cable and it immediately powered up. The next problem is my supply line is now cracked right at the valve. Guess its time to call the company who serviced it. They blew the lines, but clearly did not get all the water out of the system.
 
Top