• Please be aware that we have recently gotten a wave of users that, when researched, are found to be from Nigeria. They are trying to sell products and asking to be paid through Zelle or Venmo leaving users with no recourse if they don't ship the product. If you suspect this activity please contact admin and we will research their information to verify their location.

ArboristSite.com Sponsors
Peak Industries


Why is A/S so brain-dead lately?

Canyon Angler

Canyon Angler

Addicted to ArboristSite
Joined
Aug 18, 2006
Messages
1,302
Location
Far East Virginia
Do latency?

Why is it that it takes so long for a page to load on A/S nowadays?

I can generally try to load a page, then go make a sandwich and drink a beer, and by the time I finish up, the page is almost – but not quite – loaded.

Almost not even worth visiting anymore. Too much aggravation. It's like waiting in line for 25 minutes to buy a cupcake at the local store because the clerk can't make change for a dollar. No thanks – I'll find another store.

What gives?
 
1Alpha1

1Alpha1

100% USDA certified abnormality-free.
Joined
Jan 29, 2001
Messages
18,746
Location
Depends on who's looking for me.....and why.
It's been over a week now that the site has been acting up. Some times are worse than others. There are times when it freezes up and won't respond to anything I do. Other times, when it is working (if you want to call it that) it's as slow as can be.

Very frustrating..............:nofunny: I had trouble even posting this.
 
gary courtney

gary courtney

eeny meeny miny moe
Joined
Dec 31, 2012
Messages
5,184
Age
60
Location
downtown possumtrot
It is hit and miss! One minute it is lightning fast and the next minute will time out on trying to load. Been this way since crash ! tried to post this and would not post. this is why I added this ! @ Darin
 
Matt93eg

Matt93eg

ArboristSite Operative
Joined
May 12, 2015
Messages
409
Age
35
Location
Concord, NC
I am having lots of issues to. Very slow loads. Lots of errors. I cannot post anything on a thread or a PM unless I’m on my phone. The reply box doesn’t show on my home PC. But on PC or phone it’s very slow and glitchy. I just tried to click on a thread in the chainsaw forum and it gives an error and I can’t view it.

I’m like the OP, I’m about done messing with it. Any other site is fine but this one needs work.
 
Top