Welcome to ArboristSite.com! Log in or Sign up to interact with the ArboristSite community.

ArboristSite.com Sponsors
 
 


  1. Please see this post Click Here Please ask questions if you have them!! I hope this is going to be great for us all.
    Dismiss Notice

064 coil problem

Discussion in 'Chainsaw' started by Chris Prestianni, Apr 30, 2018.

Tags:
  1. Jacob J.

    Jacob J. Tree Freak

    Joined:
    Aug 26, 2001
    Messages:
    16,995
    Likes Received:
    6,097
    Location:
    Oregon
    I believe you are correct Chris - VEC is the only aftermarket version of the 1122 400 1300 coil I've seen on the market.

    I've not used the VECs but several have and the consensus is that they're decent replacements. I was referring to the generic Chinese A/M coils, such as the 0000 400 1300 replacements.
     
    backhoelover and BuckthornBonnie like this.
  2. L34

    L34 Go the HAWKS

    Joined:
    Aug 30, 2016
    Messages:
    373
    Likes Received:
    157
    Location:
    Tasmania,Australia
    Thanks for that J.
    Chris,I don't believe that is a 1300 coil.No extra leg on the bottom.So that would cause your timing problem.
    You need the VEC one.
    Cheers,Chris.
     
    backhoelover likes this.
  3. Chris Prestianni

    Chris Prestianni ArboristSite Member

    Joined:
    Apr 23, 2018
    Messages:
    52
    Likes Received:
    1
    Location:
    Australia
    This is what was on the add. Screenshot_2018-05-16-16-53-46.png
     
  4. L34

    L34 Go the HAWKS

    Joined:
    Aug 30, 2016
    Messages:
    373
    Likes Received:
    157
    Location:
    Tasmania,Australia
    See the first four numbers 0000 not 1122 as you require.
    I believe this is what makes it different,Jacob j to confirm?
    Cheers,Chris.
     
    backhoelover likes this.
  5. Chris Prestianni

    Chris Prestianni ArboristSite Member

    Joined:
    Apr 23, 2018
    Messages:
    52
    Likes Received:
    1
    Location:
    Australia
    I see, part of the reason i got this coil is the it had the 1300 numbers. I will post a photo of the coil that was in the saw and running when I bought it and a picture of the box it came in when the last owner bought it. Same number. 20180516_203513.jpg 20180516_203536.jpg
     
  6. L34

    L34 Go the HAWKS

    Joined:
    Aug 30, 2016
    Messages:
    373
    Likes Received:
    157
    Location:
    Tasmania,Australia
    Can't see how that coil could be timed with a 1201 wheel.
    It is a stihl "common" coil I believe.
    It doesn't mention "064" on the box anywhere.
    If you have a 1201 wheel (which you do) I still say 11224001300 or nothing.
    That's why it is so much trouble with an 064,you can't fit a common coil with original 064 wheel.
    Cheers,Chris.
     
  7. Chris Prestianni

    Chris Prestianni ArboristSite Member

    Joined:
    Apr 23, 2018
    Messages:
    52
    Likes Received:
    1
    Location:
    Australia
    Yeh thats why I have been asking so many questions about the timing position, it didn't make sense to me why I would need to slot the mounting hole. I think I will just buy the vec coil as it seems that should fix all the problems i have with the saw. I will put up some photos of the 3 coils that have been in this saw and running, as far as I can tell it has had 1 bosch (original) and 2 aftermarket 0000 400 1300 then the one that I bought.
     
  8. Jacob J.

    Jacob J. Tree Freak

    Joined:
    Aug 26, 2001
    Messages:
    16,995
    Likes Received:
    6,097
    Location:
    Oregon
    The 1122 400 1300 and 0000 400 1300 coils *should* both be timed the same and both should work with the 1201 flywheel.

    As far as I know, they're both "dummy" coils, meaning no timing circuit to advance or retard the timing.

    Of course, with all things Stihl, there were production line changes that were not documented (like the dual-key 1204 flywheel I have here).
     
    smokey7 likes this.
  9. L34

    L34 Go the HAWKS

    Joined:
    Aug 30, 2016
    Messages:
    373
    Likes Received:
    157
    Location:
    Tasmania,Australia
    Thanks for that info J.I know I tried a 0000 coil (OEM not AM) on an 064 and no go.From memory it was ripping the rope out of my hand.
    Some of these wheel/combos as just a suck it and see trial.That's how I worked some of mine out.
    But I have spare wheels and coils so didn't have to buy anything,that helps.
    Cheers,Chris.
     
    smokey7 likes this.
  10. Chris Prestianni

    Chris Prestianni ArboristSite Member

    Joined:
    Apr 23, 2018
    Messages:
    52
    Likes Received:
    1
    Location:
    Australia
    Ok thanks for the info, it doesn't get easier does it. What are the chances of the vec coil being wrong ? Thanks
     
  11. L34

    L34 Go the HAWKS

    Joined:
    Aug 30, 2016
    Messages:
    373
    Likes Received:
    157
    Location:
    Tasmania,Australia
    I would think 0% of being wrong for a 1201 wheel.
    We will get this sorted in the end for you Chris.
    I know money being the problem,just can't be buying part after part
    Maybe a OEM 0000 may work as J said.
    If it was mine it would be a VEC coil.
    Cheers,Chris.
     
    BuckthornBonnie likes this.
  12. L34

    L34 Go the HAWKS

    Joined:
    Aug 30, 2016
    Messages:
    373
    Likes Received:
    157
    Location:
    Tasmania,Australia
    Any update on the saw Chris?
     
  13. Chris Prestianni

    Chris Prestianni ArboristSite Member

    Joined:
    Apr 23, 2018
    Messages:
    52
    Likes Received:
    1
    Location:
    Australia
    Nah mate. I'm waiting for the vec coil to show up. I will let you know how i go when it comes.
     
  14. Chris Prestianni

    Chris Prestianni ArboristSite Member

    Joined:
    Apr 23, 2018
    Messages:
    52
    Likes Received:
    1
    Location:
    Australia
    So I received the vec coil yesterday and fitted it today, put everything together pulled the cord and suprise suprise nothing happened !. Strong blue spark. No recoil no pop no nothing !. How do I set the timing on a chainsaw ?. Top dead center and what should line up ?
     
  15. L34

    L34 Go the HAWKS

    Joined:
    Aug 30, 2016
    Messages:
    373
    Likes Received:
    157
    Location:
    Tasmania,Australia
    Sorry to hear that.
    I have a saw with the same coil.I you give me a couple of days I will let you know I where the magnets are at TDC.
    Cheers,Chris.
    May even get to it tomorrow.
     
  16. Chris Prestianni

    Chris Prestianni ArboristSite Member

    Joined:
    Apr 23, 2018
    Messages:
    52
    Likes Received:
    1
    Location:
    Australia
  17. L34

    L34 Go the HAWKS

    Joined:
    Aug 30, 2016
    Messages:
    373
    Likes Received:
    157
    Location:
    Tasmania,Australia
    OK Chris,
    with piston at TDC,green line (on fin) lines up with middle of coil middle pole.
    Red dot lines up with middle of top pole.
    This is within a couple of degrees as wheel moves because of magnet pull.
    Hope this helps
    Cheers,Chris. IMG_20180609_122919.jpg IMG_20180609_122957.jpg IMG_20180609_122951.jpg
     
  18. L34

    L34 Go the HAWKS

    Joined:
    Aug 30, 2016
    Messages:
    373
    Likes Received:
    157
    Location:
    Tasmania,Australia
    Can you let me know how yours is timed before you pull the wheel.
     
  19. Chris Prestianni

    Chris Prestianni ArboristSite Member

    Joined:
    Apr 23, 2018
    Messages:
    52
    Likes Received:
    1
    Location:
    Australia
    This is mine at TDC
     
  20. L34

    L34 Go the HAWKS

    Joined:
    Aug 30, 2016
    Messages:
    373
    Likes Received:
    157
    Location:
    Tasmania,Australia
    Same as mine or missing a pic??
     

Share This Page